Back
Maintenance

API bug fixes

Completed 31 Oct at 02:00pm GMT.

https://recommendifyapp.com
Completed

Maintenance completed

Posted 31 Oct at 02:00pm GMT.
Started

Due to a problem with App Bridge authentication on two API endpoints used by the embedded app dashboard, we are deploying bug fixes today. Expected downtime 1-2 minutes.

Posted 31 Oct at 01:50pm GMT.