Back
Maintenance

Deployment of embedded app dashboard updates

Completed 23 Oct at 02:00pm IST.

https://recommendifyapp.com
Completed

Maintenance completed

Posted 23 Oct at 02:00pm IST.
Started

In this period, we will deploy some planned updates to the embedded dashboard.

The expected impact is 2-3 minutes of downtime.

During this period, the embedded app dashboard may not load inside the Shopify admin, and recommendations may not load on stores.

Posted 23 Oct at 01:00pm IST.